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Cut Notes


 

User Manual


Cut Notes is an iPad note-taking app for post production professionals. Take notes on 
the fly using quick preset buttons, all synced to the timecode of your editing application. 
Used worldwide by studios and freelancers alike, Cut Notes allows you to focus on the 
cut instead of looking down to write.


TIMECODE


Sync timecode from Kollaborate, Final Cut Pro 6/7, Final Cut Pro X, Adobe Premiere 
Pro CS 6.0.2 for Mac, Adobe Premiere CC, Adobe Audition, Avid Media Composer 6+ 
for Mac and Pro Tools.


NOTE KEYS


With a single tap of a notekey the note is added instantly at the current timecode 
position. Create notekey sets for different tasks such as editing and mixing.


MANUAL ENTRY


Create a custom note at any time with the text box above the notekeys. Cut Notes will 
insert the note at the moment you first began typing so there’s no need to rush.


CUSTOMIZE


Change any notekey, create notekey sets and color code the keys.


CLOUD SYNC


Make notes on your Kollaborate videos and sync them instantly to the cloud. Sync 
timecode directly from your web browser and remotely control playback.
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EXPORT


Cut Notes can export notes to Final Cut Pro 6/7, Final Cut Pro X, Avid Media Composer, 
Edius, DaVinci Resolve and Pro Tools (via the third-party application EdiMarker). 
Importing a Marker List into Final Cut Pro, FCPX or Adobe Premiere Pro requires the 
free Marker Import utility for Mac OS X. A Windows version of Marker Import is available 
for Adobe Premiere Pro importing.
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Project View

Upon launching Cut Notes for the first time, you will be presented with the Project and 
Cut Browsers. An untitled project will have already been created for you. To edit this 
project, tap the Edit button in the left-hand Projects pane and tap the blue arrow that 
appears next to the project.


To add a new project, click the + button in the left-hand Projects pane.


Adding / Editing a Project


In the dialog that appears, you can setup the project title, frame rate, drop frame / non-
drop frame timecode and the default starting timecode. Note: Many of these such as 
frame rate and starting timecode will be overridden by the source application in sync 
mode.

You can also set the timecode to time-of-day, meaning that it will be synced to the 
iPad’s clock.
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Tap Done to finish setting up the project.


Cuts View


After selecting a project, a list of cuts appears in the right-hand Cuts pane. It is up to 
you how you organize your cuts - each cut could correspond to multiple versions of a 
timeline, different episodes in a TV series or separate files in a project, as desired.


To add a new cut, tap the + button. You will be prompted for a descriptive name for the 
cut.


To edit the name of an existing cut, tap the Edit button and then tap the blue arrow that 
appears next to the cut.


To begin taking notes, tap a Cut.


Kollaborate Sync

Cut Notes will prompt you to sign into Kollaborate the first time you launch it. If you 
cancel this, you can sign in later by tapping the Settings button in the top right.


When syncing with Kollaborate, your Kollaborate projects will appear in the Projects 
view with a “K” icon to help you separate them from regular Cut Notes Projects. 
Kollaborate projects cannot be edited or deleted in Cut Notes. Tapping the + button 
adds a new local project but does not add a cloud project. Project management must be 
performed using the web interface at www.kollaborate.tv. 


Tapping on a Kollaborate project loads a list of playable videos in the Cuts pane. Cloud 
videos cannot be added, edited or deleted in the Cut Notes interface; you will need to 
login to the website to do this.


Tap a video to start taking synchronized notes on it. Note: the video does not play back 
in the Cut Notes interface so we recommend playing it back in your web browser or an 
application that can sync with Cut Notes.


Tip: You do not have to necessarily play back the file in a web browser in order to take 
notes on it. For example, you could have a local copy running in Final Cut Pro and then 
sync up to Final Cut Pro’s timecode instead. This will work fine as long as the two 
videos are identical.
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Taking Notes

Press Play to start the timecode rolling without being synced to a device, or skip to the 
Sync section of the manual to find out how to sync to various applications.


While timecode is rolling, tap the preset buttons on the screen to save a note. An on-
screen notification will appear to show that the note was successfully saved. Use the 
button in the bottom left to switch between notekey sets.
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To enter a note manually, tap the keyboard button in the bottom right or tap the text box 
above the buttons. When you start typing, a timecode value will appear in the text box to 
show where the note will eventually be inserted. This value is based on the timecode 
position when you first started typing.
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Tap the timecode display in the top left to hold. This causes the timecode display to turn 
blue and allows you to press multiple buttons and have them all append to the same 
note at the held timecode position. To unhold, tap the timecode display again.


Viewing and Editing Notes

To view your notes, click the Notes segment at the bottom center. Tap a note to edit it 
and it will appear in the text box at the top. Tap the timecode on the left-hand side of the 
box to edit the timecode position.


If you are synced to Kollaborate, tapping a note will jump to that position in the timeline. 
Notes from other users will also appear in the notes view, tagged with the author’s 
name. You cannot edit or delete someone else’s note.


Customization

Cut Notes supports unlimited preset buttons and notekey sets. To edit them, tap the 
center of the segmented button at the bottom left.
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In the dialog that appears, notekey sets are listed in the left-hand pane and buttons are 
listed in the right.


Tap the + button in the left-hand pane to add a new set. To edit the name of a set, tap 
the Edit button and then tap the blue arrow that appears next to it. To delete it, swipe 
across it and tap the Delete button that appears.


Tap the + button on the right-hand pane to add a new button. In the dialog that appears, 
you can assign a name for the button (this is the text that will appear as a note when 
you tap it) and a color.


To edit a button tap the blue arrow next to it. Swipe across it to delete. 
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Sync


Kollaborate


Kollaborate is the most fully-
featured sync option, 
offering timecode sync, full 
playback control, live 
comment syncing and the 
ability to jump directly to a 
note from the Notes view.


Syncing is only supported 
on certain web browsers. 
We have certified the latest 
versions of Chrome, Safari 
and Mobile Safari for use 
with Kollaborate.


1. In your web browser, log 
into Kollaborate and choose 
a video to watch.

 
2. Click the sync button in the video player, which will then turn orange. It is important 
that you do this before trying to sync in Cut Notes. Note: this button will only appear if 
your web browser supports it.


3. If not setup already, sign into Kollaborate from the Settings menu in Cut Notes.


4. Select the project in Cut Notes and choose the same video from the list.


5. Tap the sync button in Cut Notes and choose Kollaborate. If successful, the sync 
button in your web browser will turn green.


6. Timecode should now appear in the Cut Notes timecode display. You should be able 
to control playback using the buttons in Cut Notes.


The data for Cut Notes sync is transmitted over the internet so it may be a few frames 
off during playback, depending on the latency between your current connection and our 
server. However, Cut Notes will always display exact timecode when you pause, so 
pausing and pressing play again will help it catch up if it lags significantly.


You may also like to activate the option in the Cut Notes settings bundle to automatically 
pause when typing a note.
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Final Cut Pro 6 / 7


To set up timecode sync, go to Audio MIDI Setup in the Utilities folder under 
Applications. Go to Window > Show MIDI Window and then double-click the icon 
marked Network.


Click the + button under My Sessions and name the new session Cut Notes. Tick the 
box next to it to enable it. Under "Who may connect to me" at the bottom, set it to 
Anyone. In the Bonjour Name field, enter the name of your computer if it is not already 
set.
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Now launch Cut Notes on your iPad, tap the Sync button and set it to MIDI. The name 
of your iPad should appear in the Audio MIDI Setup window on your Mac in the 
Directory list. Select it and click Connect. It should then appear under Participants on 
the right-hand side.


In Final Cut Pro, go to Tools > Control Surfaces. Set the "Use" field to "Mackie" and 
click the + button. Set both input and output connections to "Network - Cut Notes" 
and click Ok.




Now open the Audio Mixer from the Tools menu. This MUST be open at all times in 
order for Cut Notes to receive timecode. If you find it gets in the way, drag it off screen 
or position it behind other windows but do not close it.


Now drag the playhead or press play and Cut Notes will update with the timecode of 
your Final Cut Pro sequence. You can even start and stop playback within Cut Notes 
itself.


If you have problems setting it up, make sure that you are connected to the same 
network as the Mac via wi-fi. This will not work over Bluetooth or cellular networks. If 
your Mac isn't connected to a wi-fi network, you can create a Computer-to-Computer 
network by going to Airport and then Create Network. You can then connect directly to 
your Mac from the iPad.


When Cut Notes is in sync mode the iPad will be prevented from sleeping, even if Final 
Cut Pro is idle. Consequently, you should turn off sync mode or manually put the iPad 
to sleep when you anticipate it being idle for some time, in order to improve battery life.
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Adobe Premiere Pro CC

1. In Finder, launch Audio MIDI Setup in the Utilities folder under Applications. Go 

to Window > Show MIDI Window and then double-click the icon marked 
Network.


2. Click the + button under My Sessions and name the new session Cut Notes. 
Tick the box next to it to enable it. Under "Who may connect to me" at the 
bottom, set it to Anyone. In the Bonjour Name field, enter the name of your 
computer if it is not already set. 
 

 

3. Now launch Cut Notes on your iPad, tap the Sync button and set it to MIDI. The 
name of your iPad should appear in the Audio MIDI Setup window on your Mac 
in the Directory list. Select it and click Connect. It should then appear under 
Participants on the right-hand side. You will need to repeat this step whenever 
you launch Cut Notes.


4. Go to Premiere Pro > Preferences > Control Surfaces and click Add, then select 
Mackie.


5. Click Settings, select Mackie Control and click Edit (or Add if the window is 
empty). Then set Device Type to Mackie Control and the MIDI input and output 
devices to Network Cut Notes.


6. Scrub the timeline and the timecode should appear in Cut Notes.
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Avid Media Composer / Symphony 6+ (Mac only)

1. Download the Cut Notes Avid Plugin from the sidebar at http://

www.digitalrebellion.com/cutnotes. The Cut Notes plugin requires Avid Media 
Composer or Symphony 6+ .


2. Make sure Avid is closed.

3. Run the installer to install the plugin.

4. In Finder, launch Audio MIDI Setup in the Utilities folder under Applications. Go 

to Window > Show MIDI Window and then double-click the icon marked 
Network.


5. Click the + button under My Sessions and name the new session Cut Notes. 
Tick the box next to it to enable it. Under "Who may connect to me" at the 
bottom, set it to Anyone. In the Bonjour Name field, enter the name of your 
computer if it is not already set. 
 

 

6. Now launch Cut Notes on your iPad, tap the Sync button and set it to MIDI. The 
name of your iPad should appear in the Audio MIDI Setup window on your Mac 
in the Directory list. Select it and click Connect. It should then appear under 
Participants on the right-hand side. You will need to repeat this step whenever 
you launch Cut Notes.


7. Relaunch Avid.

8. Go to Clip > New Video Track to create a blank track.
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9. In the Effects Browser, browse to Digital Rebellion and drag “Cut Notes 
Timecode Plugin”  onto the filler in the new track.


10. If necessary, set the starting timecode and drop frame flag in the Effect Editor.

11.Click the Video Track Monitor icon next to the track to make sure it will be 

shown.

12.Scrub the timeline and the timecode should appear in Cut Notes.


Note: the playback buttons in Cut Notes do not control playback in Avid.


Tips

1.  Do not render the Cut Notes plugin.

2. It may be easier to work without the effect attached and add it to the timeline before 

playing back.

3. The effect should be above all other tracks in the timeline.

4. Make sure the effect begins at the first frame and remember to extend it if your 

timeline is lengthened.

 
 
Troubleshooting


If you choose an NTSC resolution, the timecode in the timeline will always be displayed 
at 29.97 regardless of the frame rate you chose. The only way to see the correct frame 
rate is in the Timecode Window. If the timecode in Cut Notes is wildly different from 
your timeline, check it by going to Tools > Timecode Window. Click the timecode and 
select Sequence > Timecode > [expected frame rate] (e.g. 24) to see if it matches.
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Final Cut Pro X


7. Download the FCPX plugin from http://www.digitalrebellion.com/cutnotes
8. Close FCPX and run the installer.

9. In Finder, launch Audio MIDI Setup in the Utilities folder under Applications. Go to 

Window > Show MIDI Window and then double-click the icon marked Network.

10.Click the + button under My Sessions and name the new session Cut Notes. Tick the 

box next to it to enable it. Under "Who may connect to me" at the bottom, set it to 
Anyone. In the Bonjour Name field, enter the name of your computer if it is not 
already set. 
 

11.Now launch Cut Notes on your iPad, tap the Sync button and set it to MIDI. The 
name of your iPad should appear in the Audio MIDI Setup window on your Mac in the 
Directory list. Select it and click Connect. It should then appear under Participants on 
the right-hand side. You will need to repeat this step whenever you launch Cut Notes.


12.Relaunch FCPX, open the Generators tab and browse to Digital Rebellion > Cut 
Notes Timecode Generator.


13.Drag it to your sequence. Make sure it starts at the first frame, is above all other clips 
and extends for the full length of the sequence.


14.In the Inspector, change the start timecode and drop frame settings if necessary.

15.Scrub and play in FCPX and the timecode should update in Cut Notes.


Note: the buttons in Cut Notes do not control playback in FCPX.
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Tips

1. Do not render the Cut Notes plugin. 

2. Turn off Auto-Render in FCPX preferences.

3. It may be easier to work without the effect attached and add it to the timeline before 

playing back.

4. The effect should be above all other tracks in the timeline.

5. Make sure the effect begins at the first frame and remember to extend it if your 

timeline is lengthened. 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Pro Tools


1. Tap the Sync button in Cut Notes and set it to MIDI.

2. Launch Audio MIDI Setup on your Mac (in /Applications/Utilities). Open the Network 

window and create a session called Cut Notes. In the Directory pane, select the name 
of the iPad and click Connect. 
 

 

3. In Pro Tools, go to Setup > Peripherals. In the Synchronization tab, set MTC 
Generator Port to Predefined > Network, Cut Notes.


4. Go to Window > Transport. In the window that appears, click the dropdown triangle at 
the far right and select Synchronization if it is not already ticked.


5. Click the button marked "GEN MTC".

6. Start playback in Pro Tools.


Note: the buttons in Cut Notes do not control playback in Pro Tools.
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Adobe Premiere Pro CS 6.0.2 (Mac only)

1. Download the Cut Notes Premiere Plugin from the sidebar at http://

www.digitalrebellion.com/cutnotes. The Cut Notes plugin requires Adobe 
Premiere Pro 6.0.2 or higher for Mac.


2. Make sure Adobe Premiere Pro is closed.

3. Run the installer to install the plugin.

4. In Finder, launch Audio MIDI Setup in the Utilities folder under Applications. Go 

to Window > Show MIDI Window and then double-click the icon marked 
Network.


5. Click the + button under My Sessions and name the new session Cut Notes. 
Tick the box next to it to enable it. Under "Who may connect to me" at the 
bottom, set it to Anyone. In the Bonjour Name field, enter the name of your 
computer if it is not already set. 
 

 

6. Now launch Cut Notes on your iPad, tap the Sync button and set it to MIDI. The 
name of your iPad should appear in the Audio MIDI Setup window on your Mac 
in the Directory list. Select it and click Connect. It should then appear under 
Participants on the right-hand side. You will need to repeat this step whenever 
you launch Cut Notes.


7. Relaunch Premiere Pro.

8. Go to Premiere Pro > Preferences > Playback and tick the box next to Cut 

Notes.
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9. Scrub the timeline and the timecode should appear in Cut Notes.


Note: the playback buttons in Cut Notes do not control playback in Premiere Pro. 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Time-of-Day


Time-of-Day automatically syncs timecode to the current time according to your iPad’s 
clock. It is independent from any application or timecode source and no playback 
controls are available in this mode. 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Exporting Notes


To export your notes, tap the Actions button in the top right and choose Export. You can 
either export your notes in a human-readable format for sending to someone else or in a 
format for importing into another application.

Kollaborate notes are automatically saved to the cloud and shared with your colleagues 
as you create them but you still have the option of exporting them manually.


Tap Export and it will present the iOS system share dialog. You can export to any 
application on your device capable of importing text files, or copy to the clipboard or a 
printer. To import into a service like Dropbox or Google Drive, install the app for that 
service on your system and then you will be able to share to it from Cut notes. You can 
also directly upload to Kollaborate.


Note: To see the Kollaborate upload option, you will need to authorize it from the 
Settings menu next to the Actions button.
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Importing into Final Cut Pro 6/7

Final Cut Pro 6/7 import is handled by the free Marker Import app available at http://
www.digitalrebellion.com/cutnotes. The Marker Import user manual contains a guide for 
importing into FCP.


Importing into Final Cut Pro X

Final Cut Pro X import is handled by the free Marker Import app available at http://
www.digitalrebellion.com/cutnotes. The Marker Import user manual contains a guide for 
importing into FCPX.


Importing into Avid Media Composer

1. In Media Composer, go to Tools > Markers.


2. In the window that appears, click the Hamburger icon at the bottom and select Import 
Markers.


Importing into Pro Tools

Pro Tools marker import is handled by the third-party EdiMarker app available at http://
www.soundsinsync.com/products/edimarker. The user guide on the Sounds in Sync site 
contains a guide for importing into Pro Tools.
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Importing into DaVinci Resolve

In Resolve, right-click the timeline in the Media or Edit view and go to Timelines > 
Import > Markers from EDL and import the EDL you exported from Cut Notes.
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Settings

Additional options are available from the Settings button in the toolbar.


Auto-pause while typing - This will automatically pause playback when you begin 
typing. It is supported in manual mode (no sync source) and any sync method that can 
control playback. It is supported by Kollaborate, Final Cut Pro 7, Adobe Premiere CC 
and Adobe Audition.

Disable automatic spelling correction - Stops iOS from auto-correcting misspelled 
words.

Concatenate notes close together - If you pressing buttons within 1.5 seconds of 
each other they will be treated as one note instead of two with this option activated.

Disable playback buttons in sync mode - This allows you to sync timecode to Cut 
Notes without allowing the user to control playback. This is useful when handing off the 
device to a client.


Sharing Button Configurations

You can share button profiles between iPads with the following steps:


1. Tap the center of the button set selector in the bottom left of the playback view to 
access the button editor.


2. Tap the Actions button to the right of the Sets pane and choose Share Button Set.

3. Email the button profile to the owner of the other device.

4. When they receive the email, they can tap on the attached .cnbuttons file and 

choose Copy to Cut Notes.

5. On the confirmation dialog that appears in Cut Notes, tap Import. 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Support

Bug reports and feature requests can be submitted using the Leave Feedback link in 
the Actions menu.


Crash reports are best submitted using the feedback link instead of through iTunes. 
Crash logs are located at ~/Library/Logs/CrashReporter/MobileDevice/[name of iPad] 
and ~/Library/Logs/CrashReporter/MobileDevice/[name of iPad].symbolicated.
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